Hosting Provider is Down
Incident Report for CompetitionSuite
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 23, 2018 - 01:20 EST
Identified
Digital Ocean continues to work on their system. You can monitor their progress here: http://status.digitalocean.com/incidents/1j3zncjfm7s2
Posted about 1 year ago. Feb 22, 2018 - 23:42 EST
Monitoring
The issue appears to have passed. We will continue to monitor the issue and provide additional updates as needed.
Posted about 1 year ago. Feb 22, 2018 - 23:10 EST
Investigating
The hosting provider CompetitionSuite uses is having issues. This is causing the CompetitionSuite web site and various other properties to fail. We are working with Digital Ocean is investigating and remedy the issue.
Posted about 1 year ago. Feb 22, 2018 - 23:07 EST