Files Unavailable (Commentary, Schedules, Recaps, etc.)
Incident Report for CompetitionSuite
Resolved
All schedules and recaps have been regenerated. If you see any discrepancies, please contact help@competitionsuite.com for assistance.
Posted almost 2 years ago. Feb 28, 2017 - 18:54 EST
Monitoring
It appears that creation/modification of files are now beginning to work. We are beginning to regenerate schedules and recaps as needed.

We will continue to monitor the status of S3 and update as necessary.
Posted almost 2 years ago. Feb 28, 2017 - 17:05 EST
Update
Amazon has posted an update that S3 is responding to "GET" requests, which means you should be able to access recaps, commentary, and schedules, however creation/updating of files is still not working.
Posted almost 2 years ago. Feb 28, 2017 - 16:06 EST
Update
You can monitor the status of the AWS S3 outage here: https://status.aws.amazon.com/
Posted almost 2 years ago. Feb 28, 2017 - 14:36 EST
Identified
CompetitionSuite uses Amazon to store commentary files, recaps, schedules, and various other files. They are currently experiencing a high number of errors which is causing errors in CompetitionSuite and related web sites.

CompetitionSuite engineers are monitoring the situation and will provide an updates as needed.
Posted almost 2 years ago. Feb 28, 2017 - 14:34 EST